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WHY SHOULD I KEEP AN E-PORTFOLIO? 

 
Your e-portfolio is a: 
 

• PLACE to keep your work in one place, accessible online, and viewable over time. 
 

• PROCESS that facilitates your learning and development 
 
This takes effort. Your e-portfolio is YOURS to: Record, Reflect, Share and Feedback 
 
 

 RECORD 
 

• Keep evidence of your skills, 
activities, events 
 

• Track your progress 
 

• Celebrate your achievements 
 

• Use your records as a basis for 
applications (e.g. for jobs) 

 

  REFLECT  

 
• Experience > evaluate > learn > apply 

= improve 
 

• How well are you doing it? 
 

• What and how can you improve? 
 

• How can you develop further? 
 

  SHARE  

 
• Submit work for feedback 

- To tutors 
- To peers 

 
• Participate 

- Learn from others’ experience 
- Showcase yourself 

 

 FEEDBACK  
 

• To/from your peers 
 

• From your tutors 
 

 

QUOTES FROM OTHER STUDENTS 

 
“Portfolio is about recording my journey”  
 
“As an individual over time, I change and e-portfolio allows me to capture that” 
 
“It takes time but I regret not writing in it as frequently as it’s good to look back on and 
think about what has happened.” 

https://sites.google.com/a/chelwestedu.com/portal/meded/education-portal/how-to-edit-th�
https://sites.google.com/a/chelwestedu.com/portal/undergraduate-education/year-3/firm-pages/m1/m1-f�
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CONFIDENTIALITY AND PROFESSIONAL BEHAVIOUR 

 
As medical students you are expected to maintain the highest standards of professional 
behaviour and fulfil your legal and professional obligations with regards to patient 
confidentiality. Your e-portfolio assets may contain sensitive information particularly if 
they refer to clinical events. As such they should never be shared via unsecure routes such 
as weblinks or social networking sites. Whenever you share an asset (electronically or in 
print) you should consider how your comments might reflect on you and the health 
profession as a whole.  
 
You must always remove patient identifiable data from your assets and consider whether 
the sum of the information recorded (e.g. a rare condition, an unusual history, a 
distinguishing physical characteristic) might be enough to identify a patient.   It is 
inappropriate to make personal or derogatory comments about patients, fellow students 
or other health care professionals even if you are confident that you will not breach 
confidentiality. Please ensure that you have read the following guidance before you start 
using PebblePad: 
 
http://www.bma.org.uk/images/socialmediaguidancemay2011_tcm41-206859.pdf 
 

QUICK START: A GENERAL OVERVIEW 

 
Like all technology, the PebblePad system used by My e-portfolio comes with jargon. It will 
take a little effort to learn but we will keep it simple. A more detailed online How-To Guide 
for Year 1 Students can be found at: http://tinyurl.com/68smuer  
 
You can log into your e-portfolio at http://www.pebblepad.co.uk/imperial using your 
College username and password.  You can also access it via links on the Intranet. For a 
video tutorial on how to log-in please visit: http://tinyurl.com/36kyknh 
 

ASSETS 

 
Each activity you record in your e-portfolio is called an Asset. 
  
Activities can be recorded in various types of Asset. Forms and Profilers are Assets that 
have been pre-constructed by your course teachers at Imperial. Other Assets are free for 
you to use to record various experiences, activities and events as you go (e.g. Thoughts, 
Ability, Achievement, Action Plan, Activity, Experience, Meeting). Finally, CV and 
Webfolio can draw on various other Assets to showcase various aspects of yourself and 
your work. 
 
To complete an Asset: click Create New on bottom left of the home page, and choose the 
type of Asset you want to start filling in. 
 
To view or edit Assets you’ve filled in:  View > My Assets 
 

http://www.bma.org.uk/images/socialmediaguidancemay2011_tcm41-206859.pdf�
http://tinyurl.com/68smuer�
http://www.pebblepad.co.uk/imperial�
http://tinyurl.com/36kyknh�
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SOME TYPES OF ASSETS 

 

FORMS AND PROFILERS 
 
Forms and Profilers are the main types of Asset that courses use for 
various activities. Some activities will be on Forms, some on Profilers. 
They are in fact very similar, but you need to know from the start 
whether the activity is a Form or a Profiler in order to find and complete 
it on your e-portfolio. We have also designed some extra skills Profilers 
which span across the whole medical school curriculum to help you 
record and track your progress over time. 
 

• To start filling in a Form: Create New > More > Form  

• To start filling in a Profiler: Create New > More > Profile  
 
 
 

PLEASE NOTE: As soon as you have saved an Asset, it may not come up immediately: 
pressing F5 to refresh the page should bring it up. 
 

• Once saved, you can view or edit the Asset by: View > My Assets > click on Asset > 

View/Edit  
 
PLEASE NOTE:  My e-portfolio allows more copies to be created of the same Form (but 
not Profiler). If you just want to edit your saved Form, please do not go via Create New, 
as this will just create a new one. 
 

Visit the following sites for a general video tutorial on: 
 

• FORMS: http://tinyurl.com/34xgl3b 
• PROFILERS: http://tinyurl.com/35wcjd6 
 

 

ASSETS TO RECORD YOUR OWN EXPERIENCES/EVENTS/ACTIVITIES 
 
There are various types of Asset that you can use to record your own experiences, events, 
and activities for longer term reference. These include:  

• Thoughts 
• Ability 
• Achievement 
• Action Plan 
• Activity 
• Experience 
• Meeting 

 

http://tinyurl.com/34xgl3b�
http://tinyurl.com/35wcjd6�
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Feel free to explore them to get a sense of what they can do – they generally follow a 
similar structure.  
 
When writing up an Asset, your e-portfolio allows you to ‘tag’ them with key words. This 
makes it easier to find them later. We will particularly focus on Thoughts here. 
 

 THOUGHTS  

 
‘Thoughts’ not only allow you to record experiences, it helps you reflect 
on them and think how you might change what you do in the future… 
“Experience> evaluate > learn > apply = improve” 
 
Reflection allows you to make the most of your experiences. Writing this 
down ensures you go through this process and serves as evidence.  It 
also enables you to return to your thoughts in the future. You can record 
any type of experience as a Thought.  

 
Examples include: 
 

• specific learning points you wish to record 
• experiences with patients (please anonymise) 
• experiences with colleagues 
• ‘Significant Event Analysis’ 
• discussions regarding career choice 

 
Visit the following URL for a video tutorial on creating a Thought asset: 
http://tinyurl.com/32grd45 
 
A detailed example of how you can use Thoughts to reflect is shown below… 
 

 

http://tinyurl.com/32grd45�
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How do I write up a Thought? 
 

1. Create New > Thought > Enter a Title 
 

 
2. There are four ways you can structure a Thought.  

 
Choose which one fits best: 
Journal, Reflective Journal, ‘What? So what? Now what?’, Reflective cycle  
 

 
 

3. Keep your Thoughts organised by tagging them with key words.  It will be easier to 
find them later. You can tag a Thought with some pre-existing tags or make your 
own by clicking all tags.  

 
4. You can then proceed to write it up and date it.  

 
5. To view your Thought: View > My assets. Your Thought is listed along with your 

other assets – look out for the  icon. 
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ASSETS TO SHOWCASE YOURSELF 
 

   CV 

 
Your CV is important as it allows you to showcase your achievements and 
share a summary of who you are.  It takes time to create and maintain 
and is best kept in one place.  You will use it to apply for jobs, grants, 
awards, internships and electives. 
 
We recommend you keep a list of your addresses in the last 5 years as 
you will be asked this information when you start a clinical job for your 
Criminal Records Bureau check.  

 
 

How do I write up a CV? 
 
1. Tools > About Me > Click on the  section you wish to update  
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2. The CV building tool allows you create a CV by drawing upon information entered 
into About Me, as well as your other assets. Create New > More > CV 

 

 
3. Enter a Title, and then choose a Template.  
 
4. Next you are able to choose which sections of About Me you wish to include in you 

CV by clicking on the respective Circle icons. You can fine-tune this further by 
clicking on the respective Edit the section icon . The Magnifying Glass icon 
previews your CV. 

 
5. Like all assets, you can create as many as you need and share them with others. 

They can also be opened and edited in Microsoft Word. 
 
For further details, see the Advanced Features Guide at: 
http://tinyurl.com/6a8prz9 

 

 WEBFOLIO 

 
Webfolio allows you to construct your own webpage. It can be used to 
showcase various things, e.g. achievements. You can use material from 
your e-portfolio, and can also insert various other multimedia e.g. 
YouTube videos or Flickr photos.  
 
Examples can be found on: http://www.pebblepad.co.uk/examples.asp 
 
 
 

       How do I construct a Webfolio? 
 

1. Create New > More > Webfolio. For further details, see the Advanced Features 
Guide at: http://tinyurl.com/6a8prz9 

http://tinyurl.com/6a8prz9�
http://www.pebblepad.co.uk/examples.asp�
http://tinyurl.com/6a8prz9�
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SHARING ASSETS 

 
Many activities on your e-portfolio do not need to be shared. You are very welcome 
however (and encouraged!) to take the initiative whenever you wish to share Assets with 
tutors or peers - this is a good way to get extra feedback. Also, courses will sometimes 
specifically ask you to share an Asset with a tutor or a peer. 
 
PLEASE NOTE: Your Assets are private and secure: Firm Leads/tutors and peers cannot 
see them unless you choose to share them.  
 
Visit the following URL for a video tutorial on sharing assets: http://tinyurl.com/37m8g68 
 

1. To share an Asset, View > My Assets > Click on the Asset > Send 
 

      
 

2. There are THREE main ways to share an Asset: 
 

•  The Printer. Assets can be printed off by clicking the Printer icon once 
you have opened the Asset. 

 

•  Send a Secure Link to a Person’s Email Address.  This opens up My 
contacts. Click on the name that you want to send the Asset to and then 

click on . Clicking on Add a Contact allows you to add someone to your 
contacts list. You can search for contacts who are registered Imperial users 
(e.g. other students). You can also send a link to other people if you have 
their email address in order to get additional feedback. The person will 
receive a username and password to access the link to your e-portfolio 
Asset. Please only invite other professionals or college peers, and not 
those outside the professional network (e.g. friends, family). You can 
then Set Permissions for that Asset, e.g. decide if you want others to be 
able to comment. In Year 1, there are no activities where you have to share 
your work in this way. However it is a useful way to share work with peers, if 
you’d like to get their feedback. 

 

http://tinyurl.com/37m8g68�
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• Via the e-portfolio Gateway. Some activities will specifically require 
you to use the Gateway. The Gateway is a pre-constructed electronic 
network of contacts for you to share Assets and receive feedback. Different 
Gateway networks are set up for you in advance, depending on the 
particular course and activity. In Year 1, the activities that need to be 
published to the respective Gateways are: the Clinical Communication 
sessions ‘Volunteer Patient’ and ‘Reflective Assignment’ (Dec’11 and Jan-
Feb’11 respectively), and the First Clinical Attachment portfolio. 

 
 
To send an Asset via its Gateway: 
 

1. Go to View > My Assets > Click on the Asset > Send > Gateway 
 

         
 

2. Ensure you select I Belong To in order to see your gateway. Send the Asset to its 
respective Gateway (e.g. Y1-CC-Session 4:  Interviewing Volunteer Patients form to 

the Clin Comm - Volunteer Patient Task gateway) and click  (see right side image 
above) 

 
3. A window will appear confirming your form has been published to the gateway.  

 
4. If your Asset is listed within the respective gateway, it means it has been sent. For 

more information, please see the online How-To Guide for Year 1 Students at : 
http://tinyurl.com/68smuer  

 
5. Please ensure that you send the right Assets to the right Gateway! 

http://tinyurl.com/68smuer�
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E-PORTFOLIO IN YEAR 1 

TIMELINE 

 

    Oct Nov Dec Jan Feb Mar Apr May Jun 

FORMS                   

1 Y1-CC-Session 3: Role-play 
Reflections          

2 
Y1-CC-Session 4: 
Interviewing Volunteer 
Patients*          

3 Y1-CC-Session 5: Reflective 
Assignment*          

PROFILERS                   

4 Y1-FCA-Portfolio*                   

5 Clinical Skills Logbook          

6 Professional Skills Logbook                   

7 Exams Reflection                   

 THOUGHTS                   

8 
For recording Significant 
Event Analyses (SEA), 
experiences and reflections                  

 
* These forms need to be published to the Gateway. 
 

PLEASE NOTE: You must NOT break patient confidentiality.  Remember to ANONYMISE all your work in 
reference to patients – only include age and gender, and NOT the patient’s name, date of birth or hospital 
number. Fellow students and health professionals should NOT be personally named. Please see the BMA 
guidance: http://www.bma.org.uk/images/socialmediaguidancemay2011_tcm41-206859.pdf 

http://www.bma.org.uk/images/socialmediaguidancemay2011_tcm41-206859.pdf�
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ACTIVITIES SPECIFIC TO YEAR 1 

 

CLINICAL COMMUNICATION  
 
Communication skills are key clinical skills which you will continue to develop throughout 
your medical school and professional career. The Clinical Communication course gives you 
grounding in both practical and theoretical aspects. You will also get to develop, and be 
assessed on, these skills throughout your clinical medicine training. 
 
1. CLINICAL COMMUNICATION – SESSION 3: ROLE PLAY REFLECTIONS 

 
This activity is based on your Role Play exercise in Session 3, where you 
applied the theoretical foundations of patient-centred communication 
through the use of role-play. You would have written your reflections 
down at the time on the paper activity form. Please copy your 
reflections from paper to e-portfolio for future reference. 
 
This activity also introduces the notion of ‘reflective practice’. This 
involves thinking about what you did, identifying which aspects went 
well and which could be improved on, and then thinking about how this 

might change what you do in the future. It is easy to underestimate the importance of 
‘reflective practice’; using your e-portfolio is one way of ensuring not only that you 
integrate it as part of everyday practice, but also store these important reflections for 
future reference. 
 

To fill in and edit your form: 
 

1. Create New > More > Form > Y1-CC-Session 3: Role Play reflections > Tick 
 

2. Fill out the form and Save changes at the bottom. 
 

3. You can then edit your form immediately by clicking on Edit Changes at the bottom 
or by clicking on View this asset on the next screen. To edit at a later date: View > 
My Assets > Y1-CC-Session 3: Role Play reflections > Edit this asset.  
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PLEASE NOTE:  The e-portfolio system allows more copies to be created of the same 
form. If you just want to edit your saved form, please do not go via Create New, as this 
will just create a new one. Please ensure there is only one copy of the form in your My 
Assets to avoid confusion. 
 
 
2. CLINICAL COMMUNICATION – SESSION 4: INTERVIEWING VOLUNTEER PATIENTS 

 
The aim of this exercise is for you to integrate your own reflections with 
the feedback received from the patient. This process is valuable as it 
allows you to construct a plan for development based on your thoughts 
before, during and after the session and incorporate your patient’s 
feedback. You are required to send this form to the course gateway. You 
will not receive feedback on this activity, but you will on the next one. 
 
Please note that this activity is on a Form: Create New > More > Form > 
Y1-CC-Session 4: Interviewing Volunteer Patients > Tick. 
 

To submit your assignment, you need to send your form via the 
gateway. (Please see Gateways on Page 9). The gateway group name 
will be the group that you are assigned to. 

 
 

3. CLINICAL COMMUNICATION – SESSION 5: REFLECTIVE ASSIGNMENT 

 
Reflection allows you to learn from experience and develop your abilities 
to be a lifelong learner, always updating your skills and knowledge 
throughout your career. In this activity, you will be reflecting on your 
interview with the volunteer patient. You have been using reflective 
practice throughout this course, and this activity is an assessment on 
how your reflection skills. The assessment is formative i.e. your tutor will 
provide you with useful feedback. 
 
Remember that reflection includes: your own experience of an event, 
others’ experience of an event (in this case actual feedback) and 
integrates some theory or frameworks (the rationale or what the 
profession thinks).  
 
Please note that this activity is on a Form: Create New > More > Form > 

Y1-CC-Session 5: Reflective Assignment > Tick. 
 

 To submit your assignment, you need to send your form via the gateway. (Please see 
Gateways on Page 9). The gateway group name will be the group that you are assigned 
to.  
 
The assignment must be submitted by Monday 20 February 2012. 

 



 

13 

4. FIRST CLINICAL ATTACHMENT (FCA) PORTFOLIO 

 
The First Clinical Attachment is your first opportunity to meet patients 
as a medical student. The aim of the course is to give you the 
experience of listening and talking to patients and to help you to find 
out what is important to people who use health care services. There is 
some overlap between this course and other courses of medical 
sociology, ethics, epidemiology & public health, problem-based learning 
and the communication programme. This attachment is an opportunity 
to see some of the theory from those courses applied to the lives of 
individuals. 
 
The FCA course guide provides further information on the activities you 
will be doing on e-portfolio, including when they need to be done. All 
the FCA activities on e-portfolio need to be shared with your course 
tutor as part of your assessment – this is compulsory. 
 

The FCA Portfolio encompasses several activities you will be doing throughout the 
attachment, many of which have a reflective component. Each time you visit your patient, 
please complete the respective activity on this Profiler.  In addition, there are activities 
associated with your clinic placement and Health Talk website exercises. 
 
E-portfolio allows you to store your records and reflections on your first patient 
experiences – something which you may wish to come back to once in a while. It also 
emphasises the importance of patient-centred practice. Over the years to come, you will 
learn much about symptoms and signs, disorders and treatment. This activity also helps 
you remember to ‘never forget about the person’… 

PATIENT SATISFACTION SURVEY (in the FCA Portfolio profiler) 

 
Patient satisfaction is a key aspect of healthcare delivery. And yet it is one that can be 
sometimes overlooked given the pressured task-focussed clinical environments that 
professionals work in. This activity therefore gets you to think more about what makes 
patients satisfied with the care they receive. 
 
To complete this survey you will need to ask 10 people of different ages and gender about 
their experience of health care. Please decide on the questions beforehand with your FCA 
partner. Record your results and overall conclusions. When analysing the responses 
consider what was important to the people you interviewed. Were you surprised at what 
you found? How often was communication mentioned? How did your results compare 
with other surveys? 
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To fill in and edit this Profiler: 
 
1. For the first time: Create New > More > Profile > Y1-FCA-Portfolio > Tick 
2. Fill out the form and Save changes at the bottom.  

 
3. You can then edit your Profiler immediately by clicking on Edit Changes at the 

bottom or by clicking on View this asset on the next screen. 
 

4. To update your Profiler following subsequent sessions etc: View > My Assets > Y1-
FCA-Portfolio > Edit this asset.  

 
       To submit your FCA activities, you need to share them via the gateway. (Please see 
Gateways on Page 9). The gateway group name will be your ‘Tutor Name’. 
 
PLEASE NOTE:  Once you send an Asset on the gateway for the first time, your tutor can 
then access it throughout the year. You do not have to keep gatewaying the Asset 
throughout the year. 
 
If you edit your asset and save changes, it gets automatically updated on the gateway as 
well. You can check that it has been updated by  View > gateways > select “I belong to” > 
“FCA – Tutor name” gateway > Y1-FCA-Portfolio 
 
PLEASE NOTE:  If your tutor has difficulties accessing your e-portfolio, you may need to 
print off your work instead. 
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CROSS-CURRICULAR ACTIVITIES IN YEAR 1 

 
These e-portfolio activities are an important part of Year 1, but are not 
confined to it.  They allow you to record and reflect on your experiences 
and track them across the whole of medical school. You are expected to 
keep them up-to-date as you will find this a rich and useful way of 
recording your progress and learning. By the time you graduate, an up-
to-date e-portfolio logbook is an invaluable tool to help prepare you for 
practice…and for those important job applications! 
 
The logbooks below also allow you to upload evidence, which may 

include certificates or sign-off sheets, or even other Assets, where appropriate. 
 

To upload evidence, open up the logbook and: 

1. Click on the add evidence icon, then I would like to record this as an ability I 
have > Create Record > Attach Existing > Attach Evidence > Upload a File > Browse 
> search for file > Upload. 
 

2. A green traffic light icon on the logbook summary page indicates that evidence 
has been uploaded. The number above the icon tells you how many pieces of 
evidence have been uploaded. Please note that the uploaded document also 
becomes an Asset in its own right. 

 
 

5. CLINICAL SKILLS LOGBOOK 

 
This logbook identifies some key Clinical Skills that you need to be competent in by the 
time you graduate. In order to track your own progress for each skill, please record your 
attempts and reflections as you go through medical school. This might include a date of the 
attempt, what you think you did well, and what you think you need to improve on. An 
example might include: “5/12/11 – Peak flow measuring performed. I need to remember it 
needs to be done three times and record the highest reading.” 
 
This logbook is to be used throughout medical school, and you are only expected to 
perform a few skills in Year 1. Even for these, you do not necessarily have to be at ‘level 4’ 
competency for all of them.  To find out which level you are expected to aim at for which 
skill, please check the following map at: 
www.elearningimperial.com/eportfolio/ClinicalSkillsMap.doc 
 
Please see FORMS and PROFILERS on Page 3 for how to write up this activity. The logbook is 
divided into various pages, and is categorised according to the skill type rather than year. 
Rolling the cursor over the page numbers at the top of the screen will tell you the different 
categories; clicking on the page will take you there. 

 

http://www.elearningimperial.com/eportfolio/ClinicalSkillsMap.doc�
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6. PROFESSIONAL SKILLS LOGBOOK 
 
Clinical practice is not just about clinical skills; being a doctor also requires competency in 
various professional skills. This cross-curricular logbook allows you to record and reflect on 
your experiences in various professional-type skills. This is particularly important as many 
of these skills involve dealing with complex situations, and recording your experience and 
reflections will be a useful way of learning in the long-term. 
 
Like all reflections, it is often helpful to break it down: what happened? what was done 
well? how could it be done better in the future?... 
 
It could be about something you did yourself (like managing a team or an event), or 
something you observed someone else do (observing a clinician interact with patients, 
families or colleagues on a ward). It can also be a place to record (or uploading certificates) 
of your achievements. 
 
As well as being intrinsically useful for your learning and development, you will find that 
the application process for Foundation posts lean heavily towards asking you about 
professional skills. For example, asking you to describe situations where you handled 
conflict, had to manage other people, or worked in the team, etc... Often it can be difficult 
to recall such events in the distant past. This logbook helps you accumulate your writings 
on such experiences over time, and will be a useful resource to draw upon when it comes 
to job applications in the future. It sounds a long way away, but you can never start too 
early to record these experiences!  
 
Please see FORMS and PROFILERS on Page 3 for how to write up this activity. The logbook is 
divided into various pages, and is categorised according to the professional skill type. It is 
based on the ‘NHS Medical Leadership Competency Framework’. 
 
 

7. EXAMS REFLECTION 
 
Exams are a necessary part of the curriculum, but one which is an art in itself with regards 
to preparation and execution. Reflecting on how you prepared for, and applied yourself in, 
an exam is useful for learning how to tackle exams in the future.  
 
Please see FORMS and PROFILERS on Page 3 for how to write up this activity. The logbook is 
divided into various pages, and is categorised according to year.  
 
 

8. THOUGHTS / SIGNIFICANT EVENT ANALYSES  

You are encouraged to use Thought Assets to help record and reflect on any 
experience you may encounter which you think would be useful to keep in the long-term. 
This could include Significant Event Analyses: reflections done in response to specific 
events that have particular clinical or professional significance. Please see the example 
used on Page 4. 
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TROUBLESHOOTING 

 
• If you are having difficulty logging onto My e-portfolio, the most likely cause is you 

have an old version of Flash and/or JavaScript is not enabled. 
 

• My e-portfolio requires Flash version 7 or above, JavaScript enabled and Pop-ups 
allowed to appear. To see what version of Flash you have, go to: 
http://www.pebblelearning.co.uk/help.asp 
 

• For a full list of your browser settings, visit the Browser Check page at: 
http://www.pebblelearning.co.uk/browsercheck.asp 
 

• If you do not see any changes made to your Assets, or no notification of updates 
show up when they should, press F5 to refresh the page. 
 

• If there is no Back button on the page, then right click and select Back. 
 

• You will find more help and guidance in the detailed online How-To Guide for Year 1 
Students at: http://tinyurl.com/68smuer 
 

• There is a dedicated website at 
www.imperial.ac.uk/medicine/elearning/eportfolio where starter guides 
(including this Quick Start guide) and videos on the My e-portfolio system are 
available. 

 
 

CONTACT INFORMATION 

 
Any queries or feedback about My e-portfolio can be forwarded to 
webmaster.feo@imperial.ac.uk 
 
The Academic and Technical Leads for e-portfolio are Dr. Aaron Vallance and 
Ms. Maria Toro-Troconis respectively.  

 
This guide is produced on behalf of the respective course leads in Year 1. 
 
Please note that Faculty aims for you to be able to use e-portfolio throughout your medical 
school career. We will be reviewing whether the new VLE in 2012-13 could host e-portfolio, 
which would bring unity across the learning technologies and may help smooth navigation. 
We will keep you informed about any move to a new system, including how to export work 
between systems if necessary. 
 

This guide is released under the following Creative Commons licence: 
http://creativecommons.org/licenses/by-nc-sa/3.0/  

http://www.pebblelearning.co.uk/help.asp�
http://www.pebblelearning.co.uk/browsercheck.asp�
http://tinyurl.com/68smuer�
http://www.imperial.ac.uk/medicine/elearning/eportfolio�
mailto:webmaster.feo@imperial.ac.uk�
http://creativecommons.org/licenses/by-nc-sa/3.0/�
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